<!DOCTYPE html>

<html>

<head>

	<meta name="google-site-verification" content="VHjqJ6AmRqbW5W70l5Re11li6MC5EdVwEP4zdBWR9pY" />
	<meta name="alexaVerifyID" content="1ngXooPKiseXCRr9Pvk50-GemlQ" />

    <meta charset="UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<title>Morocco On The Move - Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader -Morocco On The Move</title>

	<link media="all" rel="stylesheet" href="https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/all.css">

    <link media="all" rel="stylesheet" href="https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/css/respond.css">

    <link rel="stylesheet" type="text/css" media="all" href="https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/style.css"  />

    

    
		

	
<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Morocco On The Move - Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader -" />
<meta property="og:url" content="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/" />
<meta property="og:site_name" content="Morocco On The Move" />
<meta property="article:publisher" content="https://www.facebook.com/MoroccoOnTheMove" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-01-15T15:45:06+00:00" />
<meta property="og:image" content="https://moroccoonthemove.com/wp-content/uploads/2014/07/jean-abinader.jpg" />
<meta property="og:image:secure_url" content="https://moroccoonthemove.com/wp-content/uploads/2014/07/jean-abinader.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/moroccoonthemove.com\/#website","url":"https:\/\/moroccoonthemove.com\/","name":"Morocco On The Move","potentialAction":{"@type":"SearchAction","target":"https:\/\/moroccoonthemove.com\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https:\/\/moroccoonthemove.com\/2020\/01\/15\/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader\/#primaryimage","url":"https:\/\/moroccoonthemove.com\/wp-content\/uploads\/2013\/07\/NewsAndAnalysis.png","width":541,"height":128},{"@type":"WebPage","@id":"https:\/\/moroccoonthemove.com\/2020\/01\/15\/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader\/#webpage","url":"https:\/\/moroccoonthemove.com\/2020\/01\/15\/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader\/","inLanguage":"en-US","name":"Morocco On The Move - Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources \u2013 Jean R. AbiNader -","isPartOf":{"@id":"https:\/\/moroccoonthemove.com\/#website"},"primaryImageOfPage":{"@id":"https:\/\/moroccoonthemove.com\/2020\/01\/15\/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader\/#primaryimage"},"datePublished":"2020-01-15T15:45:06+00:00","dateModified":"2020-01-15T15:45:06+00:00","author":{"@id":"https:\/\/moroccoonthemove.com\/#\/schema\/person\/787da854214d679cf8d5277ae48802d0"}},{"@type":["Person"],"@id":"https:\/\/moroccoonthemove.com\/#\/schema\/person\/787da854214d679cf8d5277ae48802d0","name":"FZ","image":{"@type":"ImageObject","@id":"https:\/\/moroccoonthemove.com\/#authorlogo","url":"https:\/\/secure.gravatar.com\/avatar\/5ade0537946087931861820bb0b03dd8?s=96&d=mm&r=g","caption":"FZ"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Morocco On The Move &raquo; Feed" href="https://moroccoonthemove.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morocco On The Move &raquo; Comments Feed" href="https://moroccoonthemove.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Morocco On The Move &raquo; Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader Comments Feed" href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/moroccoonthemove.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=79aa6342aa44ccb7085dc11d87f84323"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="https://moroccoonthemove.com/wp-content/plugins/xhanch-my-twitter/css/css.php" type="text/css" media="screen" /><link rel='stylesheet' id='wp-block-library-css'  href='https://moroccoonthemove.com/wp-includes/css/dist/block-library/style.min.css?ver=79aa6342aa44ccb7085dc11d87f84323' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://moroccoonthemove.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='justifiedGallery-css'  href='https://moroccoonthemove.com/wp-content/plugins/flickr-justified-gallery/css/justifiedGallery.min.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='flickrJustifiedGalleryWPPlugin-css'  href='https://moroccoonthemove.com/wp-content/plugins/flickr-justified-gallery/css/flickrJustifiedGalleryWPPlugin.css?ver=v3.6' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://moroccoonthemove.com/wp-content/plugins/share-this/css/style.css?ver=79aa6342aa44ccb7085dc11d87f84323' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/js/comment-reply.js?ver=79aa6342aa44ccb7085dc11d87f84323'></script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-content/plugins/xhanch-my-twitter/js/innerfade.js?ver=79aa6342aa44ccb7085dc11d87f84323'></script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-content/plugins/xhanch-my-twitter/js/marquee.js?ver=79aa6342aa44ccb7085dc11d87f84323'></script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/js/custom.js?ver=79aa6342aa44ccb7085dc11d87f84323'></script>
<link rel='https://api.w.org/' href='https://moroccoonthemove.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://moroccoonthemove.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://moroccoonthemove.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://moroccoonthemove.com/?p=47911' />
<link rel="alternate" type="application/json+oembed" href="https://moroccoonthemove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoroccoonthemove.com%2F2020%2F01%2F15%2Fmorocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://moroccoonthemove.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmoroccoonthemove.com%2F2020%2F01%2F15%2Fmorocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://w.sharethis.com/button/buttons.js?publisher=d6b6fa35-0db8-467e-ba80-185842e421ed&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"d6b6fa35-0db8-467e-ba80-185842e421ed","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.9.8";</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//moroccoonthemove.com/?wordfence_lh=1&hid=0E6371BFD54DD564331D16B8F0C393E2');
</script>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->

    

	<script type="text/javascript" src="https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/js/jquery-1.8.3.min.js"></script>

	<script type="text/javascript" src="https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/js/jquery.main.js"></script>

	<!--[if IE]><script type="text/javascript" src="https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/js/ie.js"></script><![endif]-->

	<!--[if lte IE 9]><link media="all" rel="stylesheet" type="text/css" href="https://moroccoonthemove.com/wp-content/themes/moroccoonthemove/css/ie.css" /><![endif]-->





<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-30709933-10', 'moroccoonthemove.com');

  ga('send', 'pageview');



</script>





</head>

<body data-rsssl=1>

	<header id="header">

		<div class="holder">

			<div class="header-frame">

				<h1 class="logo"><a href="https://moroccoonthemove.com">Morocco On The Move</a></h1>

				<div class="box">

                	<nav id="nav" class="menu-mainmenu-container"><a href="#" class="opener">MENU</a><ul id="menu-mainmenu"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15"><a href="https://moroccoonthemove.com/">Home</a></li>
<li id="menu-item-30477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30477"><a href="https://moroccoonthemove.com/category/press-room/press-releases/">Press Room</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://moroccoonthemove.com/about-us/">About Us</a></li>
<li id="menu-item-26410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26410"><a href="https://moroccoonthemove.com/contact-us/">Contact Us</a></li>
</ul></nav>
                         <div class="widget widget_text" id="text-2">			<ul class="socials">
    <li><a href="https://www.facebook.com/MoroccoOnTheMove"  target="_blank" class="facebook">facebook</a></li>
    <li><a href="https://twitter.com/MorocOnTheMove"  target="_blank" class="twitter">@MorocOnTheMove Tweets</a></li>
    <li><a href="https://moroccoonthemove.com/?feed=rss2"  target="_blank" class="rss">rss</a></li>
</ul>		</div>	

				</div>

			</div>

		</div>

		<div class="bar">

			<div class="nav-holder">

            	<nav class="sub-nav"><ul id="scalingnav"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><div><a href="https://moroccoonthemove.com/reform/">Reform &#038; Human Rights</a>
<ul class="sub-menu">
	<li id="menu-item-25269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25269"><a href="https://moroccoonthemove.com/reform/">Reform Overview</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="https://moroccoonthemove.com/reform/moroccan-government/">Moroccan Government</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297"><a href="https://moroccoonthemove.com/reform/moroccan-constitution/">Moroccan Constitution</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="https://moroccoonthemove.com/reform/political-reform/">Political Reform</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://moroccoonthemove.com/reform/judicial-reform/">Judicial Reform</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="https://moroccoonthemove.com/reform/human-rights/">Human Rights</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://moroccoonthemove.com/reform/development-initiatives/">Development Initiatives</a></li>
</ul>
</div></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><div><a href="https://moroccoonthemove.com/policy/">Policy</a>
<ul class="sub-menu">
	<li id="menu-item-25268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25268"><a href="https://moroccoonthemove.com/policy/">Policy Overview</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://moroccoonthemove.com/policy/us-morocco-bilateral-relationship/">US-Morocco Bilateral Relationship</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://moroccoonthemove.com/policy/western-sahara/">Western Sahara</a></li>
	<li id="menu-item-25596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25596"><a href="https://moroccoonthemove.com/policy/the-truth-about-the-polisario/">The Truth About the Polisario</a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-291"><a href="https://moroccoonthemove.com/policy/regional-security/">Regional Security</a></li>
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://moroccoonthemove.com/policy/regional-political-and-economic-development/">Regional Political and Economic Development</a></li>
</ul>
</div></li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><div><a href="https://moroccoonthemove.com/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-25266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25266"><a href="https://moroccoonthemove.com/business/">Business Overview</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://moroccoonthemove.com/business/doing-business-in-morocco/">Doing Business in Morocco</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://moroccoonthemove.com/business/morocco-business-profile/">Morocco Business Profile</a></li>
</ul>
</div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><div><a href="https://moroccoonthemove.com/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-25267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25267"><a href="https://moroccoonthemove.com/culture/">Culture Overview</a></li>
	<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://moroccoonthemove.com/culture/morocco-cultural-profile/">Morocco Cultural Profile</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://moroccoonthemove.com/culture/religion/">Religion</a></li>
</ul>
</div></li>
<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-327"><div><a href="https://moroccoonthemove.com/category/news-analysis/">News &#038; Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-317"><a href="https://moroccoonthemove.com/category/news-analysis/latest-news-analysis/">Latest News &#038; Analysis</a></li>
	<li id="menu-item-316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://moroccoonthemove.com/category/news-analysis/motm-blog/">MOTM Blog</a></li>
	<li id="menu-item-25243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25243"><a href="https://moroccoonthemove.com/videos/">Videos</a></li>
</ul>
</div></li>
</ul></nav>
				<div class="search-form">
    <form method="get" class="search" id="searchform" action="https://moroccoonthemove.com" >
        <fieldset>
            <label for="search-field">Search:</label>
            <input type="text" name="s" value="" id="search-field" />
            <input type="submit" value="GO" />
        </fieldset>
    </form>
</div>
			</div>

		</div>

	</header>
<div id="main" class="article with-categories-nav ">
		<div class="main-column">
			<article class="container">
				                <ul class="breadcrumbs">
                <!-- Breadcrumb NavXT 6.3.0 -->
<li class="home"><a title="Go to Morocco On The Move." href="https://moroccoonthemove.com" class="home">Morocco On The Move</a></li>
<li class="taxonomy category"><a title="Go to the News &amp; Analysis category archives." href="https://moroccoonthemove.com/category/news-analysis/" class="taxonomy category">News &amp; Analysis</a></li>
<li class="taxonomy category"><a title="Go to the Latest News &amp; Analysis category archives." href="https://moroccoonthemove.com/category/news-analysis/latest-news-analysis/" class="taxonomy category">Latest News &amp; Analysis</a></li>
<li class="taxonomy category"><a title="Go to the Business category archives." href="https://moroccoonthemove.com/category/news-analysis/latest-news-analysis/business/" class="taxonomy category">Business</a></li>
<li class="post post-post current-item">Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader</li>
                </ul>
                                                	
								<header class="article-heading">
					<p>Updated <time datetime="2020-01-15">January 15, 2020  10:45 AM EST</time></p>
					<h1>Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader</h1>
				</header>
				<p><a href="http://moroccoonthemove.s80clients.com/old/2013/07/30/jean-r-abinader/#sthash.SF6stjtS.Mfs1yyrI.dpbs" target="_blank" rel="noopener noreferrer"><strong>Jean R. AbiNader</strong></a><br />
January 15, 2020</p>
<div id="attachment_38227" style="width: 160px" class="wp-caption alignright"><img aria-describedby="caption-attachment-38227" class="size-full wp-image-38227" src="https://moroccoonthemove.com/wp-content/uploads/2014/07/jean-abinader.jpg" alt="" width="150" height="146" srcset="https://moroccoonthemove.com/wp-content/uploads/2014/07/jean-abinader.jpg 150w, https://moroccoonthemove.com/wp-content/uploads/2014/07/jean-abinader-50x50.jpg 50w, https://moroccoonthemove.com/wp-content/uploads/2014/07/jean-abinader-36x36.jpg 36w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p id="caption-attachment-38227" class="wp-caption-text">Jean R. AbiNader, Moroccan American Center</p>
</div>
<p>The government’s 2020 agenda is a bit obscure as political lenses are focused on the 2021 elections, and the members of the governing coalition see little reason to yield any ground that may be exploited by their counterparts for public benefit, as they will soon be election rivals.</p>
<p>This is particularly acute for the PJD, the moderate Islamist party, which finds itself a bit unbalanced by sniping from its partners, as well as an internal attempt by the previous Prime Minister, Abdelilah Benkirane, to reclaim his position. It is unclear how the these machinations will impact the Chamber of Deputies/Parliament and respond to the high expectations set by King Mohammed VI calling for progress on a number of fronts with the same goal – improving access to opportunities and jobs for the Moroccan people through a new development model, as well as more efficient governance. Of course, there are some commentators who would welcome the PJD’s fall from the leadership in Parliament so that there will be a change in the leading party.</p>
<p><a href="https://www.menas.co.uk/blog/morocco-2020-forecast/">As a cogent analysis</a> from <em>Menas.co </em>pointed out, “The domestic political scene will be heavily dominated by the upcoming 2021 elections, with various personalities seeking to propel themselves to the fore.” It notes that Aziz Akhannouch, the leader of the Rassemblement National des Indépendants (RNI), is charismatic and gaining in popularity, unlike Prime Minister Saadeddine El Othmani, who continues to stumble.</p>
<p>The political class must be cognizant of the need for action as Morocco is not without issues that must be acted on in 2020, including continuing protests related to the economy, corruption, lack of social services, and inadequate salaries. The king expects that current social legislation, held up since last year, will be enacted and mentions, from time to time, the need for an independent judiciary and respect for human and civil rights, in addition to appointing a royal commission to define a robust national development model.</p>
<p>“Despite the very real and biting social problems, the Monarchy will retain its popularity and will continue to provide a sense of stability in the face of mounting political and social pressures,” according to the <em>Menas</em> report, while sustaining efficient counter terrorism security activities throughout the country.</p>
<p>Another area of concern is maintaining an economic growth rate so as not to erode salaries, the availability of consumer products, and a relatively stable currency that sustains purchasing power. Although the economy has shown resilience, growth is expected to slow in 2020. The IMF has predicted that the fiscal deficit, projected to remain at 3.7% of GDP in 2019, will stabilize to around 3% of GDP after 2020. As the <em>Menas</em> report concludes, “There is concern that rising external debt levels will create serious future problems for the country, and especially because the government is using much of the money it is borrowing for operational costs rather than for investment.”</p>
<p>On the regionalization front, the government is moving ahead with plans to set up <strong>schools of higher education</strong> in underserved regions in Morocco to prepare youth to take more responsibility for economic development. <a href="https://www.moroccoworldnews.com/2020/01/290683/morocco-34-new-higher-education-institutions-2020/"><em>Morocco World News</em> reports</a> that Minister of National Education, Vocational Training, Higher Education, and Scientific Research, Said Amzazi, announced that 34 new higher education institutions will be set up in 2020, twice the number launched last year. “The new facilities would assist the implementation of advanced regionalization by ensuring the strengthening of university infrastructures in various regions of Morocco. The institutions would also facilitate access to higher education, especially in rural provinces,” according to the article.</p>
<p>Laayoune will receive a medical school while other areas will have schools in technology, education, business, engineering, economics, science, medicine, and several multidisciplinary schools. The minister said that “There are currently 12 public universities in Morocco in eight different regions. The universities coordinate a total of 145 higher education establishments, including 61 open-access institutions and 84 others with limited access.”</p>
<p>To augment an increasingly scarce resource, Morocco will spend $12 billion on <strong>sustainable water supply projects</strong> between 2020 and 2027 to meet increasing demand in several parts of the country. Morocco was ranked as the 22nd-most water stressed country in a report last August by the World Resources Institute, a watchdog of global resources. Despite the importance of agriculture to the country’s economy, there are still gaps in its national water strategy. Farm income is volatile in semi-arid regions where climate change has caused droughts and summer flash floods in some areas.</p>
<p>The program includes dam building, improving water consumption, preserving water resources, and increasing supply in rural areas. As <a href="https://aawsat.com/english/home/article/2072036/morocco-spend-12-bn-secure-water-supply-over-next-seven-years?mod=djem_Frontiers">urban centers and industrial estates</a> have expanded in the north and central regions, water demand has surged and is a threat to balanced economic growth. Light rainfall has great consequences for the country, as in 2018 when cereal production fell 49% compared to the previous year, which reduced the agricultural sector’s contribution to GDP by more than 5%, affecting the more than 40% of the population engaged in agriculture.</p>
<p class="no-break"><span class='st_facebook_vcount' st_title='Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader' st_url='https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/'></span><span st_via='MorocOnTheMove' st_username='MorocOnTheMove' class='st_twitter_vcount' st_title='Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader' st_url='https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/'></span><span class='st_linkedin_vcount' st_title='Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader' st_url='https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/'></span><span class='st_plusone_vcount' st_title='Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader' st_url='https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/'></span><span class='st_email_vcount' st_title='Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader' st_url='https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/'></span></p>
				<div class="some-row">
																				<!--<ul class="social-info">
									<li><a href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/#respond" class="comment" >Comment(0)</a></li>
									<li><a href="#" class="facebook">Recommend (9)</a></li>
									<li><a href="#" class="twitter">Tweet (12)</a></li>
								</ul>-->
												<ul class="tool-list">
							<li><a href="#" class="print">Print</a></li>
						</ul>
				</div>
	
			             
			</article>
		</div>
		<div id="twocolumn">
            <div class="comment-column">
	<div class="c1">

			<!-- If comments are open, but there are no comments. -->

	 	



<div id="respond">
	<form action="https://moroccoonthemove.com/wp-comments-post.php" class="comment-area" method="post" id="commentform" >
		<fieldset>
			<h2>Leave a Comment</h2>
	
			<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/#respond" style="display:none;">Click here to cancel reply.</a></div>
		
						
						
				<label for="author">Name</label>
				<input type="text" name="author" id="author" value="" />
				<label for="email">E-Mail (will not be published)</label>
				<input type="text" name="email" id="email" value="" />
				<label for="url">Website</label>
				<input type="text" name="url" id="url" value="" />
                <label for="comment">Comments</label>
							
				<textarea name="comment" id="comment" cols="30" rows="10"></textarea>
                <div style="margin-top:30px; margin-bottom: 30px;">
				<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1812087449" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LesgbQUAAAAAEL4Yz5X3YCPhXJftPhe85SwVp_P" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div>                </div>
				<input name="submit" type="submit" id="submit" value="Submit Comment" />
	
			
			<input type='hidden' name='comment_post_ID' value='47911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6e116ffb8c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="131"/></p>			
			
		</fieldset>
	</form>
</div>

</div>
</div>
			<aside class="aside">
	<nav class="side-nav"><header class="heading"><h1>News &#038; Analysis</h1></header><div class="menu-secondarymenu-container"><ul id="menu-secondarymenu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor active current-post-parent menu-item-317"><a href="https://moroccoonthemove.com/category/news-analysis/latest-news-analysis/">Latest News &#038; Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316"><a href="https://moroccoonthemove.com/category/news-analysis/motm-blog/">MOTM Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25243"><a href="https://moroccoonthemove.com/videos/">Videos</a></li>
</ul></div></nav><section  class="block mobile-hidden widget_recent_entries_from_category" id="recent-posts-from-category-4"><header class="heading">
<a href="https://moroccoonthemove.com/category/news-analysis/latest-news-analysis/business/" class="link">View All</a>
<h1><a href="https://moroccoonthemove.com/category/news-analysis/latest-news-analysis/business/" >Latest News: Business</a></h1></header>
<ul class="post-list">
<li>
	
<a href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/" title="Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/">Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/12/27/new-algerian-president-rejects-moroccan-opening-to-end-stalemate-moroccan-king-mohammed-vi-again-promotes-regionalization-as-country-gains-eu-support-jean-r-abinader/" title="New Algerian President Rejects Moroccan Opening to End Stalemate; Moroccan King Mohammed VI Again Promotes Regionalization as Country Gains EU Support  – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/12/27/new-algerian-president-rejects-moroccan-opening-to-end-stalemate-moroccan-king-mohammed-vi-again-promotes-regionalization-as-country-gains-eu-support-jean-r-abinader/">New Algerian President Rejects Moroccan Opening to End Stalemate; Moroccan King Mohammed VI Again Promotes Regionalization as Country Gains EU Support  – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/11/22/views-on-morocco-behind-the-smiles-real-progress-ahead-for-moroccan-women-banks-should-play-a-key-role-in-job-creation-morocco-to-share-renewables-experience-in-africa-aerospace-continues-growth/" title="Views on Morocco: Behind the Smiles, Real Progress Ahead for Moroccan Women; Banks Should Play a Key Role in Job Creation; Morocco to Share Renewables Experience in Africa; Aerospace Continues Growth Trajectory – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/11/22/views-on-morocco-behind-the-smiles-real-progress-ahead-for-moroccan-women-banks-should-play-a-key-role-in-job-creation-morocco-to-share-renewables-experience-in-africa-aerospace-continues-growth/">Views on Morocco: Behind the Smiles, Real Progress Ahead for Moroccan Women; Banks Should Play a Key Role in Job Creation; Morocco to Share Renewables Experience in Africa; Aerospace Continues Growth Trajectory – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/11/15/questions-of-interest-what-are-the-priorities-of-moroccos-youth-do-moroccans-face-corruption-on-a-daily-basis-will-borrowing-dim-moroccos-fiscal-health-jean-r-abinade/" title="Questions of Interest: What are the Priorities of Morocco’s Youth? Do Moroccans Face Corruption on a Daily Basis? Will Borrowing Dim Morocco’s Fiscal Health?  – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/11/15/questions-of-interest-what-are-the-priorities-of-moroccos-youth-do-moroccans-face-corruption-on-a-daily-basis-will-borrowing-dim-moroccos-fiscal-health-jean-r-abinade/">Questions of Interest: What are the Priorities of Morocco’s Youth? Do Moroccans Face Corruption on a Daily Basis? Will Borrowing Dim Morocco’s Fiscal Health?  – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/11/07/morocco-in-the-news-tourism-shines-ocp-broadens-its-commitment-to-sustainable-development-rural-women-still-have-poor-literacy-levels-and-aquaculture-may-be-the-next-big-business-for-moroccan-fis/" title="Morocco in the News: Tourism Shines; OCP Broadens its Commitment to Sustainable Development; Rural Women Still Have Poor Literacy Levels; and, Aquaculture May be the Next Big Business for Moroccan Fisheries – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/11/414671063_d614d63af6_o-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/11/414671063_d614d63af6_o-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/11/414671063_d614d63af6_o-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/11/414671063_d614d63af6_o-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/11/07/morocco-in-the-news-tourism-shines-ocp-broadens-its-commitment-to-sustainable-development-rural-women-still-have-poor-literacy-levels-and-aquaculture-may-be-the-next-big-business-for-moroccan-fis/">Morocco in the News: Tourism Shines; OCP Broadens its Commitment to Sustainable Development; Rural Women Still Have Poor Literacy Levels; and, Aquaculture May be the Next Big Business for Moroccan Fisheries – Jean R. AbiNader</a></h2>
</div>
</li>
</ul>
</section>		<nav class="side-nav nav-border">
        <a class="opener" href="#">CATEGORIES</a>
        <h1>Categories</h1>		<ul>
        <li>
<span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/africa/">Africa</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/agriculture-motm-blog/">Agriculture</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/business-motm-blog/">Business</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/culture-motm-blog/">Culture</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/development-motm-blog/">Development</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/elections-reforms/">Elections &amp; Reforms</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/general-motm-blog/">General</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/green-motm-blog/">Green</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/human-rights-motm-blog/">Human Rights</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/interfaith/">Interfaith</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/maghreb-motm-blog/">Maghreb</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/middle-east/">Middle East</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/north-africa/">North Africa</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/politics-motm-blog/">Politics</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/religious-tolerance-motm-blog/">Religious Tolerance</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/security-motm-blog/">Security</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/truth-about-polisario-motm-blog/">Truth about Polisario</a></span><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/us-morocco-bilateral-motm-blog/">US-Morocco Bilateral</a></span></li>
<li><span><a  href="https://moroccoonthemove.com/category/news-analysis/motm-blog/womens-rights-motm-blog/">Women's Rights</a></span><span>&nbsp;</span>		</li>
				</ul>
        </nav>
<section  class="block mobile-hidden widget_recent_entries_from_category" id="recent-posts-from-category-8"><header class="heading">
<a href="https://moroccoonthemove.com/category/ambassador-edward-m-gabriel-ret/" class="link">View All</a>
<h1><a href="https://moroccoonthemove.com/category/ambassador-edward-m-gabriel-ret/" >Ambassador Edward M. Gabriel</a></h1></header>
<ul class="post-list">
<li>
	
<a href="https://moroccoonthemove.com/2020/01/17/captain-ali-najab-a-moroccan-military-hero-not-forgotten-by-the-united-states-ambassador-edward-m-gabriel-ret/" title="Captain Ali Najab, A Moroccan Military Hero, Not Forgotten by the United States – Ambassador Edward M. Gabriel (ret.)">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-17-at-1.56.25-PM-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-17-at-1.56.25-PM-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-17-at-1.56.25-PM-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-17-at-1.56.25-PM-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2020/01/17/captain-ali-najab-a-moroccan-military-hero-not-forgotten-by-the-united-states-ambassador-edward-m-gabriel-ret/">Captain Ali Najab, A Moroccan Military Hero, Not Forgotten by the United States – Ambassador Edward M. Gabriel (ret.)</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/12/17/the-resolve-of-king-mohammed-vi-ambassador-edward-m-gabriel-ret/" title="The Resolve of King Mohammed VI – Ambassador Edward M. Gabriel (ret.)">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/pompeo-bourita-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/pompeo-bourita-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/pompeo-bourita-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/12/pompeo-bourita-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/12/17/the-resolve-of-king-mohammed-vi-ambassador-edward-m-gabriel-ret/">The Resolve of King Mohammed VI – Ambassador Edward M. Gabriel (ret.)</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/12/16/moroccos-influence-on-one-american-islamic-scholar-ambassador-edward-m-gabriel-ret/" title="Morocco’s Influence on One American Islamic Scholar – Ambassador Edward M. Gabriel (ret.)">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/EJ6PtbAW4AEsfwT-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/EJ6PtbAW4AEsfwT-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/EJ6PtbAW4AEsfwT-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/12/EJ6PtbAW4AEsfwT-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/12/16/moroccos-influence-on-one-american-islamic-scholar-ambassador-edward-m-gabriel-ret/">Morocco’s Influence on One American Islamic Scholar – Ambassador Edward M. Gabriel (ret.)</a></h2>
</div>
</li>
</ul>
</section><section  class="block mobile-hidden widget_recent_entries_from_category" id="recent-posts-from-category-9"><header class="heading">
<a href="https://moroccoonthemove.com/category/robert-m-holley/" class="link">View All</a>
<h1><a href="https://moroccoonthemove.com/category/robert-m-holley/" >Robert M. Holley</a></h1></header>
<ul class="post-list">
<li>
	
<a href="https://moroccoonthemove.com/2019/12/23/western-sahara-pompeo-visit-signals-change-in-policy-robert-m-holley/" title="Western Sahara: Pompeo Visit Signals Change in Policy? – Robert M. Holley">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/MAPPH_20191205_0122_MAP_map_mini_popup_meida-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/MAPPH_20191205_0122_MAP_map_mini_popup_meida-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/MAPPH_20191205_0122_MAP_map_mini_popup_meida-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/12/MAPPH_20191205_0122_MAP_map_mini_popup_meida-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/12/23/western-sahara-pompeo-visit-signals-change-in-policy-robert-m-holley/">Western Sahara: Pompeo Visit Signals Change in Policy? – Robert M. Holley</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/10/31/western-sahara-update-robert-m-holley/" title="Western Sahara Update – Robert M. Holley">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/10/5860827590_0c1f82fd92_o-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/10/5860827590_0c1f82fd92_o-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/10/5860827590_0c1f82fd92_o-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/10/5860827590_0c1f82fd92_o-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/10/31/western-sahara-update-robert-m-holley/">Western Sahara Update – Robert M. Holley</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/09/22/western-sahara-not-on-the-agenda-robert-m-holley/" title="Western Sahara: Not on the Agenda – Robert M. Holley">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2014/07/MOTMBlog-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2014/07/MOTMBlog-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2014/07/MOTMBlog-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2014/07/MOTMBlog-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/09/22/western-sahara-not-on-the-agenda-robert-m-holley/">Western Sahara: Not on the Agenda – Robert M. Holley</a></h2>
</div>
</li>
</ul>
</section><section  class="block mobile-hidden widget_recent_entries_from_category" id="recent-posts-from-category-10"><header class="heading">
<a href="https://moroccoonthemove.com/category/jean-r-abinader/" class="link">View All</a>
<h1><a href="https://moroccoonthemove.com/category/jean-r-abinader/" >Jean R. AbiNader</a></h1></header>
<ul class="post-list">
<li>
	
<a href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/" title="Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/">Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2020/01/10/morocco-looks-ahead-to-confront-challenges-jean-r-abinader/" title="Morocco Looks Ahead to Confront Challenges – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Benmoussa_CSMD-copier-504x300-504x300-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Benmoussa_CSMD-copier-504x300-504x300-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Benmoussa_CSMD-copier-504x300-504x300-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Benmoussa_CSMD-copier-504x300-504x300-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2020/01/10/morocco-looks-ahead-to-confront-challenges-jean-r-abinader/">Morocco Looks Ahead to Confront Challenges – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/12/27/new-algerian-president-rejects-moroccan-opening-to-end-stalemate-moroccan-king-mohammed-vi-again-promotes-regionalization-as-country-gains-eu-support-jean-r-abinader/" title="New Algerian President Rejects Moroccan Opening to End Stalemate; Moroccan King Mohammed VI Again Promotes Regionalization as Country Gains EU Support  – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/12/27/new-algerian-president-rejects-moroccan-opening-to-end-stalemate-moroccan-king-mohammed-vi-again-promotes-regionalization-as-country-gains-eu-support-jean-r-abinader/">New Algerian President Rejects Moroccan Opening to End Stalemate; Moroccan King Mohammed VI Again Promotes Regionalization as Country Gains EU Support  – Jean R. AbiNader</a></h2>
</div>
</li>
</ul>
</section><section  class="block mobile-hidden widget_recent_entries_from_category" id="recent-posts-from-category-7"><header class="heading">
<a href="https://moroccoonthemove.com/category/news-analysis/" class="link">View All</a>
<h1><a href="https://moroccoonthemove.com/category/news-analysis/" >Recent Posts</a></h1></header>
<ul class="post-list">
<li>
	
<a href="https://moroccoonthemove.com/2020/01/17/captain-ali-najab-a-moroccan-military-hero-not-forgotten-by-the-united-states-ambassador-edward-m-gabriel-ret/" title="Captain Ali Najab, A Moroccan Military Hero, Not Forgotten by the United States – Ambassador Edward M. Gabriel (ret.)">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-17-at-1.56.25-PM-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-17-at-1.56.25-PM-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-17-at-1.56.25-PM-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-17-at-1.56.25-PM-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2020/01/17/captain-ali-najab-a-moroccan-military-hero-not-forgotten-by-the-united-states-ambassador-edward-m-gabriel-ret/">Captain Ali Najab, A Moroccan Military Hero, Not Forgotten by the United States – Ambassador Edward M. Gabriel (ret.)</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/" title="Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2020/01/15/morocco-focuses-on-the-fundamentals-economic-growth-education-water-resources-jean-r-abinader/">Morocco Focuses on the Fundamentals: Economic Growth, Education, Water Resources – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2020/01/10/morocco-looks-ahead-to-confront-challenges-jean-r-abinader/" title="Morocco Looks Ahead to Confront Challenges – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Benmoussa_CSMD-copier-504x300-504x300-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Benmoussa_CSMD-copier-504x300-504x300-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Benmoussa_CSMD-copier-504x300-504x300-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2020/01/Benmoussa_CSMD-copier-504x300-504x300-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2020/01/10/morocco-looks-ahead-to-confront-challenges-jean-r-abinader/">Morocco Looks Ahead to Confront Challenges – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/12/27/new-algerian-president-rejects-moroccan-opening-to-end-stalemate-moroccan-king-mohammed-vi-again-promotes-regionalization-as-country-gains-eu-support-jean-r-abinader/" title="New Algerian President Rejects Moroccan Opening to End Stalemate; Moroccan King Mohammed VI Again Promotes Regionalization as Country Gains EU Support  – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/12/27/new-algerian-president-rejects-moroccan-opening-to-end-stalemate-moroccan-king-mohammed-vi-again-promotes-regionalization-as-country-gains-eu-support-jean-r-abinader/">New Algerian President Rejects Moroccan Opening to End Stalemate; Moroccan King Mohammed VI Again Promotes Regionalization as Country Gains EU Support  – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/12/23/western-sahara-pompeo-visit-signals-change-in-policy-robert-m-holley/" title="Western Sahara: Pompeo Visit Signals Change in Policy? – Robert M. Holley">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/MAPPH_20191205_0122_MAP_map_mini_popup_meida-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/MAPPH_20191205_0122_MAP_map_mini_popup_meida-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/MAPPH_20191205_0122_MAP_map_mini_popup_meida-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/12/MAPPH_20191205_0122_MAP_map_mini_popup_meida-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/12/23/western-sahara-pompeo-visit-signals-change-in-policy-robert-m-holley/">Western Sahara: Pompeo Visit Signals Change in Policy? – Robert M. Holley</a></h2>
</div>
</li>
</ul>
</section><div class="block mobile-hidden"><header class="heading"><h2>Tags</h2></header><ul class="tagcloud"><li><a href="https://moroccoonthemove.com/tag/elections/" class="tag-cloud-link tag-link-51 tag-link-position-1" style="font-size: 15.6385542169px;" aria-label="#elections (26 items)">#elections,</a> </li><li><a href="https://moroccoonthemove.com/tag/africa/" class="tag-cloud-link tag-link-9650 tag-link-position-2" style="font-size: 16.5060240964px;" aria-label="Africa (32 items)">Africa,</a> </li><li><a href="https://moroccoonthemove.com/tag/algeria/" class="tag-cloud-link tag-link-82 tag-link-position-3" style="font-size: 16.9879518072px;" aria-label="algeria (36 items)">algeria,</a> </li><li><a href="https://moroccoonthemove.com/tag/arab-spring/" class="tag-cloud-link tag-link-78 tag-link-position-4" style="font-size: 14.1927710843px;" aria-label="arab spring (18 items)">arab spring,</a> </li><li><a href="https://moroccoonthemove.com/tag/automotive-and-aeronautic-manufacturing/" class="tag-cloud-link tag-link-4384 tag-link-position-5" style="font-size: 14.7710843373px;" aria-label="automotive and aeronautic manufacturing (21 items)">automotive and aeronautic manufacturing,</a> </li><li><a href="https://moroccoonthemove.com/tag/business-2/" class="tag-cloud-link tag-link-55 tag-link-position-6" style="font-size: 15.9277108434px;" aria-label="business (28 items)">business,</a> </li><li><a href="https://moroccoonthemove.com/tag/casablanca/" class="tag-cloud-link tag-link-295 tag-link-position-7" style="font-size: 15.8313253012px;" aria-label="Casablanca (27 items)">Casablanca,</a> </li><li><a href="https://moroccoonthemove.com/tag/countering-violent-extremism/" class="tag-cloud-link tag-link-1750 tag-link-position-8" style="font-size: 18.0481927711px;" aria-label="countering violent extremism (47 items)">countering violent extremism,</a> </li><li><a href="https://moroccoonthemove.com/tag/cote-divoire/" class="tag-cloud-link tag-link-349 tag-link-position-9" style="font-size: 15.156626506px;" aria-label="Côte-d’Ivoire (23 items)">Côte-d’Ivoire,</a> </li><li><a href="https://moroccoonthemove.com/tag/development/" class="tag-cloud-link tag-link-9648 tag-link-position-10" style="font-size: 14.3855421687px;" aria-label="Development (19 items)">Development,</a> </li><li><a href="https://moroccoonthemove.com/tag/economic-development/" class="tag-cloud-link tag-link-215 tag-link-position-11" style="font-size: 14.1927710843px;" aria-label="economic development (18 items)">economic development,</a> </li><li><a href="https://moroccoonthemove.com/tag/education/" class="tag-cloud-link tag-link-217 tag-link-position-12" style="font-size: 17.0843373494px;" aria-label="education (37 items)">education,</a> </li><li><a href="https://moroccoonthemove.com/tag/energy/" class="tag-cloud-link tag-link-57 tag-link-position-13" style="font-size: 16.1204819277px;" aria-label="energy (29 items)">energy,</a> </li><li><a href="https://moroccoonthemove.com/tag/energy-sector/" class="tag-cloud-link tag-link-145 tag-link-position-14" style="font-size: 14.9638554217px;" aria-label="energy sector (22 items)">energy sector,</a> </li><li><a href="https://moroccoonthemove.com/tag/entrepreneurship/" class="tag-cloud-link tag-link-242 tag-link-position-15" style="font-size: 18.3373493976px;" aria-label="entrepreneurship (50 items)">entrepreneurship,</a> </li><li><a href="https://moroccoonthemove.com/tag/fdi/" class="tag-cloud-link tag-link-138 tag-link-position-16" style="font-size: 16.5060240964px;" aria-label="FDI (32 items)">FDI,</a> </li><li><a href="https://moroccoonthemove.com/tag/france/" class="tag-cloud-link tag-link-142 tag-link-position-17" style="font-size: 16.1204819277px;" aria-label="france (29 items)">france,</a> </li><li><a href="https://moroccoonthemove.com/tag/gabon/" class="tag-cloud-link tag-link-350 tag-link-position-18" style="font-size: 14.3855421687px;" aria-label="Gabon (19 items)">Gabon,</a> </li><li><a href="https://moroccoonthemove.com/tag/imf/" class="tag-cloud-link tag-link-139 tag-link-position-19" style="font-size: 14.1927710843px;" aria-label="IMF (18 items)">IMF,</a> </li><li><a href="https://moroccoonthemove.com/tag/infrastructure/" class="tag-cloud-link tag-link-146 tag-link-position-20" style="font-size: 14.3855421687px;" aria-label="infrastructure (19 items)">infrastructure,</a> </li><li><a href="https://moroccoonthemove.com/tag/jean-r-abinader/" class="tag-cloud-link tag-link-9009 tag-link-position-21" style="font-size: 18.4337349398px;" aria-label="Jean R. AbiNader (51 items)">Jean R. AbiNader,</a> </li><li><a href="https://moroccoonthemove.com/tag/kings-speech/" class="tag-cloud-link tag-link-8782 tag-link-position-22" style="font-size: 15.9277108434px;" aria-label="King&#039;s Speech (28 items)">King&#039;s Speech,</a> </li><li><a href="https://moroccoonthemove.com/tag/king-mohammed-vi/" class="tag-cloud-link tag-link-433 tag-link-position-23" style="font-size: 22px;" aria-label="King Mohammed VI (121 items)">King Mohammed VI,</a> </li><li><a href="https://moroccoonthemove.com/tag/libya/" class="tag-cloud-link tag-link-123 tag-link-position-24" style="font-size: 15.6385542169px;" aria-label="libya (26 items)">libya,</a> </li><li><a href="https://moroccoonthemove.com/tag/mali/" class="tag-cloud-link tag-link-88 tag-link-position-25" style="font-size: 15.9277108434px;" aria-label="Mali (28 items)">Mali,</a> </li><li><a href="https://moroccoonthemove.com/tag/map/" class="tag-cloud-link tag-link-2511 tag-link-position-26" style="font-size: 18.2409638554px;" aria-label="MAP (49 items)">MAP,</a> </li><li><a href="https://moroccoonthemove.com/tag/moroccan-solar-plan-noor/" class="tag-cloud-link tag-link-4329 tag-link-position-27" style="font-size: 14.3855421687px;" aria-label="Moroccan solar plan NOOR (19 items)">Moroccan solar plan NOOR,</a> </li><li><a href="https://moroccoonthemove.com/tag/morocco/" class="tag-cloud-link tag-link-87 tag-link-position-28" style="font-size: 21.0361445783px;" aria-label="morocco (96 items)">morocco,</a> </li><li><a href="https://moroccoonthemove.com/tag/north-africa-post/" class="tag-cloud-link tag-link-9232 tag-link-position-29" style="font-size: 15.4457831325px;" aria-label="north africa post (25 items)">north africa post,</a> </li><li><a href="https://moroccoonthemove.com/tag/ouarzazate/" class="tag-cloud-link tag-link-294 tag-link-position-30" style="font-size: 14px;" aria-label="Ouarzazate (17 items)">Ouarzazate,</a> </li><li><a href="https://moroccoonthemove.com/tag/polisario/" class="tag-cloud-link tag-link-77 tag-link-position-31" style="font-size: 15.3493975904px;" aria-label="Polisario (24 items)">Polisario,</a> </li><li><a href="https://moroccoonthemove.com/tag/press-release/" class="tag-cloud-link tag-link-8788 tag-link-position-32" style="font-size: 18.7228915663px;" aria-label="press release (55 items)">press release,</a> </li><li><a href="https://moroccoonthemove.com/tag/regionalization/" class="tag-cloud-link tag-link-287 tag-link-position-33" style="font-size: 14px;" aria-label="regionalization (17 items)">regionalization,</a> </li><li><a href="https://moroccoonthemove.com/tag/renewable-energy/" class="tag-cloud-link tag-link-85 tag-link-position-34" style="font-size: 14.9638554217px;" aria-label="renewable energy (22 items)">renewable energy,</a> </li><li><a href="https://moroccoonthemove.com/tag/renewables/" class="tag-cloud-link tag-link-274 tag-link-position-35" style="font-size: 17.9518072289px;" aria-label="renewables (46 items)">renewables,</a> </li><li><a href="https://moroccoonthemove.com/tag/security/" class="tag-cloud-link tag-link-54 tag-link-position-36" style="font-size: 16.4096385542px;" aria-label="security (31 items)">security,</a> </li><li><a href="https://moroccoonthemove.com/tag/south-south-cooperation/" class="tag-cloud-link tag-link-3706 tag-link-position-37" style="font-size: 16.5060240964px;" aria-label="South-South cooperation (32 items)">South-South cooperation,</a> </li><li><a href="https://moroccoonthemove.com/tag/speech/" class="tag-cloud-link tag-link-542 tag-link-position-38" style="font-size: 15.3493975904px;" aria-label="speech (24 items)">speech,</a> </li><li><a href="https://moroccoonthemove.com/tag/terrorism/" class="tag-cloud-link tag-link-100 tag-link-position-39" style="font-size: 15.3493975904px;" aria-label="terrorism (24 items)">terrorism,</a> </li><li><a href="https://moroccoonthemove.com/tag/tourism-2/" class="tag-cloud-link tag-link-497 tag-link-position-40" style="font-size: 14px;" aria-label="tourism (17 items)">tourism,</a> </li><li><a href="https://moroccoonthemove.com/tag/tunisia/" class="tag-cloud-link tag-link-80 tag-link-position-41" style="font-size: 16.2168674699px;" aria-label="tunisia (30 items)">tunisia,</a> </li><li><a href="https://moroccoonthemove.com/tag/united-nations/" class="tag-cloud-link tag-link-435 tag-link-position-42" style="font-size: 15.156626506px;" aria-label="United Nations (23 items)">United Nations,</a> </li><li><a href="https://moroccoonthemove.com/tag/us-morocco-relations/" class="tag-cloud-link tag-link-201 tag-link-position-43" style="font-size: 14px;" aria-label="US-Morocco relations (17 items)">US-Morocco relations,</a> </li><li><a href="https://moroccoonthemove.com/tag/western-sahara/" class="tag-cloud-link tag-link-15 tag-link-position-44" style="font-size: 19.8795180723px;" aria-label="Western Sahara (73 items)">Western Sahara,</a> </li><li><a href="https://moroccoonthemove.com/tag/world-bank/" class="tag-cloud-link tag-link-127 tag-link-position-45" style="font-size: 17.1807228916px;" aria-label="World Bank (38 items)">World Bank,</a></li></ul>
</div><section  class="block mobile-hidden widget_recent_entries_from_category" id="recent-posts-from-category-5"><header class="heading">
<a href="https://moroccoonthemove.com/category/news-analysis/latest-news-analysis/truth-about-polisario/" class="link">View All</a>
<h1><a href="https://moroccoonthemove.com/category/news-analysis/latest-news-analysis/truth-about-polisario/" >News &#038; Analysis: Truth About Polisario</a></h1></header>
<ul class="post-list">
<li>
	
<a href="https://moroccoonthemove.com/2019/12/27/new-algerian-president-rejects-moroccan-opening-to-end-stalemate-moroccan-king-mohammed-vi-again-promotes-regionalization-as-country-gains-eu-support-jean-r-abinader/" title="New Algerian President Rejects Moroccan Opening to End Stalemate; Moroccan King Mohammed VI Again Promotes Regionalization as Country Gains EU Support  – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2019/12/moghrini-bourita-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/12/27/new-algerian-president-rejects-moroccan-opening-to-end-stalemate-moroccan-king-mohammed-vi-again-promotes-regionalization-as-country-gains-eu-support-jean-r-abinader/">New Algerian President Rejects Moroccan Opening to End Stalemate; Moroccan King Mohammed VI Again Promotes Regionalization as Country Gains EU Support  – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2019/01/04/maghreb-regional-highlights-algeria-takes-additional-steps-to-counter-corruption-morocco-receives-eu-funds-to-counter-illegal-migration-moroccan-school-receives-us-accreditation-and-ebrd-announces/" title="Maghreb Regional Highlights: Algeria Takes Additional Steps to Counter Corruption; Morocco Receives EU Funds to Counter Illegal Migration; Moroccan School Receives US Accreditation; and EBRD Announces Priorities in Tunisia – Jean R. AbiNader">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-70x71.png" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2013/07/NewsAndAnalysis-36x36.png" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2019/01/04/maghreb-regional-highlights-algeria-takes-additional-steps-to-counter-corruption-morocco-receives-eu-funds-to-counter-illegal-migration-moroccan-school-receives-us-accreditation-and-ebrd-announces/">Maghreb Regional Highlights: Algeria Takes Additional Steps to Counter Corruption; Morocco Receives EU Funds to Counter Illegal Migration; Moroccan School Receives US Accreditation; and EBRD Announces Priorities in Tunisia – Jean R. AbiNader</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2018/12/10/western-sahara-the-geneva-meeting-robert-m-holley/" title="Western Sahara: The Geneva Meeting – Robert M. Holley">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2018/12/bourita-5-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2018/12/bourita-5-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2018/12/bourita-5-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2018/12/bourita-5-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2018/12/10/western-sahara-the-geneva-meeting-robert-m-holley/">Western Sahara: The Geneva Meeting – Robert M. Holley</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2018/08/02/western-sahara-minurso-options-robert-m-holley/" title="Western Sahara: MINURSO Options – Robert M. Holley">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2018/07/4182819184_bd790e7bae_z-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2018/07/4182819184_bd790e7bae_z-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2018/07/4182819184_bd790e7bae_z-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2018/07/4182819184_bd790e7bae_z-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2018/08/02/western-sahara-minurso-options-robert-m-holley/">Western Sahara: MINURSO Options – Robert M. Holley</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2017/05/01/communique-morocco-notes-satisfaction-adoption-resolution-2351-unsc-moroccan-sahara-issue/" title="Communiqué: Morocco Notes with Satisfaction the Adoption of Resolution 2351 by UNSC on the Moroccan Sahara Issue">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2017/04/UN-gear-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2017/04/UN-gear-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2017/04/UN-gear-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2017/04/UN-gear-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2017/05/01/communique-morocco-notes-satisfaction-adoption-resolution-2351-unsc-moroccan-sahara-issue/">Communiqué: Morocco Notes with Satisfaction the Adoption of Resolution 2351 by UNSC on the Moroccan Sahara Issue</a></h2>
</div>
</li>
<li>
	
<a href="https://moroccoonthemove.com/2016/11/07/full-text-king-mohammed-vis-speech-41st-anniversary-green-march/" title="Full Text of King Mohammed VI&#8217;s Speech on 41st Anniversary of Green March">
	                <div data-picture data-alt="image description" class="visual">
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2016/11/Green-March-speech-closeup-36x36.jpg" ></div>
        <div data-src="https://moroccoonthemove.com/wp-content/uploads/2016/11/Green-March-speech-closeup-70x71.jpg" date-width="36" data-height="36" data-media="(-webkit-min-device-pixel-ratio:1.5), (min-resolution:144dpi)" ></div>
        <!--[if (lt IE 9) & (!IEMobile)]>
            <div data-src="https://moroccoonthemove.com/wp-content/uploads/2016/11/Green-March-speech-closeup-36x36.jpg"></div>
        <![endif]-->
        <!-- Fallback content for non-JS browsers. Same img src as the initial, unqualified source element. -->
        <noscript><img src="https://moroccoonthemove.com/wp-content/uploads/2016/11/Green-March-speech-closeup-36x36.jpg" width="36" height="36" alt="image description" ></noscript>
    </div>
    </a>
<div class="info">
    <h2><a href="https://moroccoonthemove.com/2016/11/07/full-text-king-mohammed-vis-speech-41st-anniversary-green-march/">Full Text of King Mohammed VI&#8217;s Speech on 41st Anniversary of Green March</a></h2>
</div>
</li>
</ul>
</section><section  class="block mobile-hidden xmt" id="xmt_wgt-5"><header class="heading"><h1><a style="color:#fff;" href="https://twitter.com/MorocOnTheMove" target="_blank">@MorocOnTheMove Tweets</a></h1></header><div id="xmt_morocco_wid" class="xmt xmt_morocco"><ul class="tweet_area"><li class="tweet_list">Guidebook for Moroccan Handicraft Exporters <a href="https://t.co/YNoZP1iiGx" rel="nofollow" target="_blank">https://t.co/YNoZP1iiGx</a> Africanews - posted on 17/01/2020 17:00:18</li><li class="tweet_list">Captain Ali Najab, A Moroccan Military Hero, Not Forgotten by the United States <a href="https://t.co/b5ENGY0aMo" rel="nofollow" target="_blank">https://t.co/b5ENGY0aMo</a> <a href="http://twitter.com/Ambassador" title="Follow Ambassador" target="_blank">@Ambassador</a> Edward M. Gabriel - posted on 17/01/2020 14:11:11</li><li class="tweet_list">Morocco Looks Ahead to Confront Challenges  <a href="https://t.co/TaD6tWBv9s" rel="nofollow" target="_blank">https://t.co/TaD6tWBv9s</a> <a href="http://twitter.com/jeanabinader" title="Follow jeanabinader" target="_blank">@jeanabinader</a> - posted on 15/01/2020 19:00:24</li><li class="tweet_list">UK's Sound Energy to build, operate 120km gas pipeline in Morocco <a href="https://t.co/WJhYGrMtwf" rel="nofollow" target="_blank">https://t.co/WJhYGrMtwf</a> <a href="http://twitter.com/CWMiddleEast" title="Follow CWMiddleEast" target="_blank">@CWMiddleEast</a> - posted on 15/01/2020 16:00:22</li></ul></div></section></aside>
		</div>
		<div class="more-box mobile-visible">
        	<a href="https://moroccoonthemove.com/2020/01/17/captain-ali-najab-a-moroccan-military-hero-not-forgotten-by-the-united-states-ambassador-edward-m-gabriel-ret/" rel="next">More Articles</a>		</div>
	</div>


 	         <footer id="footer">
            <div class="footer-holder">
                			<p><strong>Copyright 2013, <a href="#">Morocco on the Move</a></strong>This material may not be published, rewritten, or redistributed. All rights reserved.</p>		<ul id="menu-footermenu" class="links"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://moroccoonthemove.com/contact-us/">Contact Us</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://moroccoonthemove.com/privacy-policy/">Privacy Policy</a></li>
</ul>            </div>
        </footer>
                <link rel='stylesheet' id='gglcptch-css'  href='https://moroccoonthemove.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.51' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/moroccoonthemove.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-content/plugins/flickr-justified-gallery/js/jquery.justifiedGallery.min.js?ver=79aa6342aa44ccb7085dc11d87f84323'></script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-content/plugins/flickr-justified-gallery/js/flickrJustifiedGalleryWPPlugin.js?ver=79aa6342aa44ccb7085dc11d87f84323'></script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-includes/js/wp-embed.min.js?ver=79aa6342aa44ccb7085dc11d87f84323'></script>
<script async="async" type='text/javascript' src='https://moroccoonthemove.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LesgbQUAAAAAEL4Yz5X3YCPhXJftPhe85SwVp_P","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://moroccoonthemove.com/wp-content/plugins/google-captcha/js/script.js?ver=1.51'></script>
        
		<style type="text/css" media="screen">
  #bit, #bit * {}
  #bit {
      bottom: -300px;
      font: 13px "Helvetica Neue",sans-serif;
      position: fixed;
      right: 10px;
      z-index: 999999;
      width: 230px;
  }
  
  .loggedout-follow-typekit {
      margin-right: 4.5em;
  }
  
  #bit a.bsub {
      background-color: #464646;
      background-image: -moz-linear-gradient(center bottom , #3F3F3F, #464646 5px);
      background: -webkit-gradient(linear, left top, left bottom, from(#3F3F3F), to(#464646));
      filter:  progid:DXImageTransform.Microsoft.gradient(startColorstr='#3F3F3F', endColorstr='#464646');    

      border: 0 none;
      box-shadow: 0 -1px 5px rgba(0, 0, 0, 0.2);
      color: #CCCCCC;
      display: block;
      float: right;
      font: 13px/28px "Helvetica Neue",sans-serif;
      letter-spacing: normal;
      outline-style: none;
      outline-width: 0;
      overflow: hidden;
      padding: 0 10px 0 8px;
      text-decoration: none !important;
      text-shadow: 0 -1px 0 #444444;
  }
  
  #bit a.bsub {
      border-radius: 2px 2px 0 0;
  }
  
  #bit a.bsub span {
      background-attachment: scroll;
      background-clip: border-box;
      background-color: transparent;
      background-image: url("/wp-content/uploads/2013/09/moroccostar.png");
      background-origin: padding-box;
      background-position: 2px 3px;
      background-repeat: no-repeat;
      background-size: 20% auto;
      padding-left: 18px;
  }
  
  #bit a:hover span, #bit a.bsub.open span {
      /*background-position: 0 -117px;*/
      color: #FFFFFF !important;
  }
  
  #bit a.bsub.open {
      background: none repeat scroll 0 0 #333333;
  }
  
  #bitsubscribe {
      background: none repeat scroll 0 0 #464646;
      border-radius: 2px 0 0 0;
      color: #FFFFFF;
      margin-top: 27px;
      padding: 15px;
      width: 200px;
      float: right;
      margin-top: 0;
  }
  
  div#bitsubscribe.open {
      box-shadow: 0 0 8px rgba(0, 0, 0, 0.5);
  }
  
  #bitsubscribe div {
      overflow: hidden;
  }
  
  #bit h3, #bit #bitsubscribe h3 {
      color: #FFFFFF;
      font-family: "Helvetica Neue",Helvetica,Arial,sans-serif;
      font-size: 20px;
      font-weight: 300;
      margin: 0 0 0.5em !important;
      text-align: left;
      text-shadow: 0 1px 0 #333333;
  }
  
  #bit #bitsubscribe p {
      color: #FFFFFF;
      font: 300 15px/1.3em "Helvetica Neue",Helvetica,Arial,sans-serif;
      margin: 0 0 1em;
      text-shadow: 0 1px 0 #333333;
  }
  
  #bitsubscribe p a {
      margin: 20px 0 0;
  }
  
  #bit #bitsubscribe p.bit-follow-count {
      font-size: 13px;
  }
  
  #bitsubscribe input[type="submit"] {
      -moz-transition: all 0.25s ease-in-out 0s;
      -webkit-transition: all 0.25s ease-in-out 0s;
      -o-transition: all 0.25s ease-in-out 0s;
      -ms-transition: all 0.25s ease-in-out 0s;
      transition: all 0.25s ease-in-out 0s;   
      background: -moz-linear-gradient(center top , #333333 0%, #111111 100%) repeat scroll 0 0 transparent;
      background: -webkit-gradient(linear, left top, left bottom, from(#333333), to(#111111));
      filter:  progid:DXImageTransform.Microsoft.gradient(startColorstr='#333333', endColorstr='#111111');    

      border: 1px solid #282828;
      border-radius: 11px 11px 11px 11px;
      box-shadow: 0 1px 0 #444444 inset;
      color: #CCCCCC;
      padding: 2px 20px;
      text-decoration: none;
      text-shadow: 0 1px 0 #000000;
  }
  
  #bitsubscribe input[type="submit"]:hover {
      background: -moz-linear-gradient(center top , #333333 0%, #222222 100%) repeat scroll 0 0 transparent;
      box-shadow: 0 1px 0 #4F4F4F inset;
      color: #FFFFFF;
      text-decoration: none;
  }
  
  #bitsubscribe input[type="submit"]:active {
      background: -moz-linear-gradient(center top , #111111 0%, #222222 100%) repeat scroll 0 0 transparent;
      box-shadow: 0 -1px 0 #333333 inset;
      color: #AAAAAA;
      text-decoration: none;
  }
  
  #bitsubscribe input[type="text"] {
      border-radius: 3px 3px 3px 3px;
      font: 300 15px "Helvetica Neue",Helvetica,Arial,sans-serif;
  }
  
  #bitsubscribe input[type="text"]:focus {
      border: 1px solid #000000;
  }
  
  #bitsubscribe.open {
      display: block;
  }
  
  #bsub-subscribe-button {
      margin: 0 auto;
      text-align: center;
  }
  
  #bitsubscribe #bsub-credit {
      border-top: 1px solid #3C3C3C;
      font: 11px "Helvetica Neue",sans-serif;
      margin: 0 0 -15px;
      padding: 7px 0;
      text-align: center;
  }
  
  #bitsubscribe #bsub-credit a {
      background: none repeat scroll 0 0 transparent;
      color: #AAAAAA;
      text-decoration: none;
      text-shadow: 0 1px 0 #262626;
  }
  
  #bitsubscribe #bsub-credit a:hover {
      background: none repeat scroll 0 0 transparent;
      color: #FFFFFF;
  }
</style>    

<script type="text/javascript" charset="utf-8">
  jQuery.extend(jQuery.easing, {
      easeOutCubic: function (x, t, b, c, d) {
          return c * ((t = t / d - 1) * t * t + 1) + b;
      }
  });
  jQuery(document).ready(function () {
      var isopen = false,
          bitHeight = jQuery('#bitsubscribe').height();
      setTimeout(function () {
          jQuery('#bit').animate({
              bottom: '-' + bitHeight - 30 + 'px'
          }, 200);
      }, 300);
      jQuery('#bit a.bsub').click(function () {
          if (!isopen) {
              isopen = true;
              jQuery('#bit a.bsub').addClass('open');
              jQuery('#bit #bitsubscribe').addClass('open')
              jQuery('#bit').stop();
              jQuery('#bit').animate({
                  bottom: '0px'
              }, {
                  duration: 400,
                  easing: "easeOutCubic"
              });
          } else {
              isopen = false;
              jQuery('#bit').stop();
              jQuery('#bit').animate({
                  bottom: '-' + bitHeight - 30 + 'px'
              }, 200, function () {
                  jQuery('#bit a.bsub').removeClass('open');
                  jQuery('#bit #bitsubscribe').removeClass('open');
              });
          }
      });
  });
</script>

<div id="bit" class="">
  <a class="bsub" href="javascript:void(0)"><span id='bsub-text'>Follow</span></a>
  
  <div id="bitsubscribe">
    <h3><label for="loggedout-follow-field">Follow this Blog</label></h3>
  
    <form action="/email-alerts" method="post" accept-charset="utf-8" id="loggedout-follow">
      <p>Get every new post on this blog delivered to your Inbox.</p>
      <p class="bit-follow-count">Join 57 other followers:</p>
      <p>
        <input type="text" name="email" id="s2email" style="width: 95%; padding: 1px 2px" value="Enter email address" onfocus='this.value=(this.value=="Enter email address") ? "" : this.value;' onblur='this.value=(this.value=="") ? "Enter email address" : this.value;'  id="loggedout-follow-field"/>
      </p>
       
      <input type="hidden" name="ip" value="185.93.229.12">
      
      <p id='bsub-subscribe-button'>
        <input type="submit" name="subscribe"  value="Sign me up!" />
      </p>
    </form>
  </div>
</div>
    </body>
</html>